Summary:
When opening a file or activating V10.1, an error appears, such as "Path cannot be the empty string or all whitespace".
Cause:
When installing V10.1, default file paths are set up in Configure File Locations for the Timetable Project Folder, the Backup Folder and the Export folder. If these file paths do not exist or the user does not have permission to access them, it may cause this error message to occur when opening the software or attempting to activate.
Status:
Known - will not change
Resolution:
Click "Configure File Locations" on the Welcome Page and browse to set file paths for the Timetable Project Folder, Backup Folder, and Export Folder that the user has permission to read/write/change.
RECOMMENDATION:
To ensure smooth activation of Timetabling Solutions V10, please download our code-signing certificate and add it to Microsoft Defender for Endpoint as a Trusted Publisher.
This prevents SmartScreen from suppressing our activation tool (activatesoftware.exe). More info...
Digital Signing and Verification
All Timetabling Solutions executables are digitally signed by Timetabling Solutions Pty Ltd and timestamped by DigiCert.
You may verify the published SHA-256 checksum here: Click here to verify the published SHA-256 checksum