Symptoms:
When activating V10, the user receives the following error;
"An unhandled error occurred: No connection could be made because the target machine actively refused it. (coreservices.timetabling.education:443)"
Cause:
Essentially, when you enter your username/password the app attempts to connect to our website, coreservices.timetabling.education to confirm you have access and to retrieve the relevant license details.
This message indicates that the site is being blocked. Only your IT will be able to grant access. They may ask if V10 is proxy-aware, and the answer is yes.
Workaround:
Connect your machine to a different network and attempt the activation again. Note: you are required to sign in again when publishing timetables to Web Daily Organiser
Resolution:
Ask your IT to ensure you have access to https://coreservices.timetabling.education
FURTHER RECOMMENDATION:
To ensure smooth activation of Timetabling Solutions V10, please download our code-signing certificate and add it to Microsoft Defender for Endpoint as a Trusted Publisher.
This prevents SmartScreen from suppressing our activation tool (activatesoftware.exe). More info...
Digital Signing and Verification
All Timetabling Solutions executables are digitally signed by Timetabling Solutions Pty Ltd and timestamped by DigiCert.
You may verify the published SHA-256 checksum here: Click here to verify the published SHA-256 checksum