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Symptoms:
On opening V10, the Activation dialog displays but is blank, not showing the 'Enter your email address' field. View image
Cause:
The Microsoft Edge WebView2 component is not installed on the machine which is used to display the web content in desktop applications. Learn more about WebView2
Resolution:
Close V10, download and install Microsoft Edge WebView2 and then re-open V10: https://timetablingmainsite.blob.core.windows.net/files/MicrosoftEdgeWebView2RuntimeInstallerX86.exe
Note: if experiencing the issue on Citrix you may encounter the msedgewebview2 application constantly crashing, if so, please follow this Citrix KB article https://support.citrix.com/article/CTX107825/how-to-disable-citrix-api-hooks-on-a-perapplication-basis