Open the article in a separate window

Symptoms:  
On opening V10.1, the Activation dialog displays but is blank, not showing the 'Enter your email address' field.  View image 

Cause:  
The Microsoft Edge WebView2 component is not installed on the machine used to display web content in desktop applications.  Learn more about WebView2

Resolution:  
Close V10.1, download and install Microsoft Edge WebView2 and then re-open V10:  https://timetablingmainsite.blob.core.windows.net/files/MicrosoftEdgeWebView2RuntimeInstallerX86.exe

TIP: V10: 'Microsoft Edge can't read and write to its data directory' and a blank Sign in screenhttps://timetabling.elevio.help/en/articles/959

Note: if experiencing the issue on Citrix you may encounter the msedgewebview2 application constantly crashing. If so, please follow this Citrix KB article  https://support.citrix.com/article/CTX107825/how-to-disable-citrix-api-hooks-on-a-perapplication-basis