Open the article in a separate window
Summary:
When attempting to install or update, receive "Exception error with the Midas.dll"
Cause:
Possibly corrupt midas.dll is already on the system
Resolution:
1. First, attempt to uninstall and reinstall V10
2. Unregister then re-register the midas.dll
"Microsoft Register Server" (regsvr32.exe) to re-register your midas.dll file.
1. Click the Start button.
2. Type "command" in the search box... DO NOT hit ENTER yet!
3. While holding CTRL-Shift on your keyboard, hit ENTER.
4. You will be prompted with a permission dialog box.
5. Click Yes.
6. Type the following command: regsvr32 /u midas.dll.
7. Hit ENTER. This will UN-REGISTER your file.
8. Type the following command: regsvr32 /i midas.dll.
9. Hit ENTER. This will RE-REGISTER your file.
10. Close the command prompt window.
11. Re-start the program associated with midas.dll error.
3. If the above has not worked, attempt to install Version 8: Click here to download Version 8. If you have successfully installed V8, then attempt to install V9: Click here to download Version 9. Now open V10