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Summary:
When clicking "Check for updates" in Version 10, an error "Application updater is not installed" is returned.
Cause:
Version 10 was installed on the machine by a different user who is now accessing it.
The update installer is a separate application to Version 10 and is added to the machine during the installation of Version 10.
Resolution:
When signed in to your machine, download and reinstall Version 10.
If you have insufficient permissions to install software:
Please provide this article to your internal IT: Allow 'Standard Users' to install and update Timetabling Solutions V10