Summary:

When clicking "Check for updates" in Version 9, an error "Application updater is not installed" is returned.


Cause:

The update installer is a separate application to Version 9 and is added to the machine during the installation of Version 9. 


Some users who install Version 9 without Administration rights are prevented from accessing the update installer or users who have had the software installed by someone else who was not logged on as them.


Resolution: Ensure you have sufficient permissions to install the software under your login, then reinstall the software

Additional options have been listed in the V10 KB article: https://timetabling.elevio.help/en/articles/761-allow-standard-users-to-install-and-update-timetabling-solutions-v10